RouterOS/FailOver Avec Loadbalancing

De GeRgOsNet
  • Ajout de la fonction FailOver au MultiWAN :
/ip route
add dst-address=8.8.8.8 gateway=192.168.4.250 scope=10
add dst-address=221.132.112.8 gateway=192.168.8.240 scope=10
add dst-address=8.8.4.4 gateway=192.168.7.240 scope=10
add distance=1 gateway=8.8.8.8 routing-mark=to_WAN1 check-gateway=ping
add distance=2 gateway=221.132.112.8 routing-mark=to_WAN4 check-gateway=ping
add distance=3 gateway=8.8.4.4 routing-mark=to_WAN3 check-gateway=ping 
add dst-address=10.0.0.1 gateway=8.8.8.8 scope=10 target-scope=10 check-gateway=ping
add dst-address=10.0.0.2 gateway=221.132.112.8 scope=10 target-scope=10 check-gateway=ping
add dst-address=10.0.0.3 gateway=8.8.4.4 scope=10 target-scope=10 check-gateway=ping 
add distance=1 gateway=10.0.0.1 routing-mark=to_WAN1
add distance=2 gateway=10.0.0.2 routing-mark=to_WAN4
add distance=3 gateway=10.0.0.3 routing-mark=to_WAN3 
add distance=1 gateway=10.0.0.1
add distance=2 gateway=10.0.0.2
add distance=3 gateway=10.0.0.3