RouterOS/Freebox TV

De GeRgOsNet

Pour faire passer les flux TV freebox au travers de RouterOS il faut mettre en place un VLAN .

/interface vlan
add arp=enabled comment="" disabled=no interface=WAN1 l2mtu=1596 mtu=1500 name=WAN1_VLAN100 use-service-tag=no vlan-id=100
add arp=enabled comment="" disabled=no interface=Local l2mtu=1596 mtu=1500 name=Local_VLAN100 use-service-tag=no vlan-id=100
/interface bridge
add arp=enabled auto-mac=yes comment="Bridge VLAN100" disabled=no name=BRVLAN100
/interface bridge port
add bridge=BRVLAN100 comment="" disabled=no interface=WAN1_VLAN100
add bridge=BRVLAN100 comment="" disabled=no interface=Local_VLAN100

De cette maniere le flux passe via le VLAN dedié à freeboxtv .