RouterOS/Obliger un WAN

De GeRgOsNet

Si vous souhaitez qu'un port en particulier passe par tel ou tel connexion, voici la solution :

  • Pour un port en particulier :

On marque le traffic :

/ip firewall mangle 
add chain=prerouting action=mark-routing new-routing-mark="SSL traffic" passthrough=no dst-port=443 protocol=tcp comment="Trafic Http SSL" disabled=no

On route vers une gateway précise :

/ip route
add dst-address=0.0.0.0/0 gateway=192.168.4.250 scope=255 target-scope=10 routing-mark="SSL traffic" comment="Trafic Http SSL" disabled=no
  • Pour une ip ou plage d'ip :
/ip firewall
address-list add list=via_ovh address=88.190.12.12/32
mangle add chain=prerouting action=mark-routing new-routing-mark=to_WAN3 passthrough=yes src-address=0.0.0.0/0 dst-address-list=via_ovh