RouterOS/QOS

De GeRgOsNet
  • On marque les paquets :
/ip firewall mangle 
add chain=prerouting dst-address=195.154.128.35 action=mark-packet new-packet-mark=dns-out passthrough=yes comment="QOS DNS"
add chain=prerouting src-address=195.154.128.35 action=mark-packet new-packet-mark=dns-in passthrough=yes comment="QOS DNS"
  • Definir les queues :
/queue simple 
add name="main" target="" parent=none packet-marks="" priority=1/8 queue=default/default limit-at=0/0 max-limit=0/0 burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default
add name="dns" target="" parent=main packet-marks=dns-out,dns-in priority=1/8 queue=default/default limit-at=0/0 max-limit=0/0 burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default comment="QOS DNS"
add name="other" target="" parent=main packet-marks=no-mark priority=8/8 queue=default/default limit-at=0/0 max-limit=0/0 burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s  total-queue=default