RouterOS/Tunnel IPV6

De GeRgOsNet.

Configuration d'un tunnel Ipv6 avec tunnel broker.

  • Configuration du tunnel :
/interface 6to4 add comment="Hurricane Electric IPv6 Tunnel Broker" disabled=no local-address=192.168.4.252 mtu=1280 name=IPV6 remote-address=216.66.84.42

192.168.4.252 est l'ip de la box via laquel je passe mon tunnel

  • Attribution d'ip :

Ip de mon tunnel :

/ipv6 address
add address=2001:470:1f12:434::2/64 advertise=no disabled=no eui-64=no interface=IPV6

Ip de mon reseau local :

/ipv6 address
add address=2001:470:1f13:434::2/64 advertise=yes disabled=no eui-64=no interface=Local


  • Distribution d'ipv6 automatiquement sur mon reseau :
/ipv6 nd
set [ find default=yes ] advertise-dns=yes advertise-mac-address=yes disabled=yes hop-limit=unspecified interface=all managed-address-configuration=no mtu=unspecified other-configuration=no ra-delay=3s ra-interval=5s-30s ra-lifetime=30m reachable-time=unspecified retransmit-interval=unspecified
add advertise-dns=yes advertise-mac-address=yes disabled=no hop-limit=64 interface=Local managed-address-configuration=no mtu=unspecified other-configuration=no ra-delay=3s ra-interval=5s-30s ra-lifetime=30m reachable-time=unspecified retransmit-interval=unspecified

/ipv6 nd prefix
add autonomous=no disabled=no interface=Local on-link=yes preferred-lifetime=1w prefix=::/64 valid-lifetime=4w2d
/ipv6 nd prefix default
set autonomous=yes preferred-lifetime=4h valid-lifetime=4h
/ipv6 route
add disabled=no distance=1 dst-address=::/0 gateway=2001:470:1f12:434::1 scope=30 target-scope=10 
add disabled=no distance=1 dst-address=2000::/3 gateway=2001:470:1f12:434::1 scope=30 target-scope=10
  • Configuration serveur dns (pas obligatoire) :
/ip dns
set allow-remote-requests=yes cache-max-ttl=1w cache-size=2048KiB max-udp-packet-size=4096 servers=8.8.8.8,8.8.4.4,2001:4860:4860::8844,2001:4860:4860::8888
Outils personnels